	Using Word-based page templates to create and update Redmond United Methodist Church’s new website

	Welcome

Welcome to the new Redmond United Methodist Church website. As a member of RUMC and a church leader, your help is greatly appreciated.  This website is a ministry of all, for all, and by all. Just as Christ welcomed all into His ministry, we welcome you.

In the next few pages, you will learn how to add and update content to the church website. You are about to become an equal partner in building and maintaining this website—and we welcome you.
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Information in this document is subject to change without notice and is provided for informational purposes.



	

	Redmond UMC Website

Your workgroup, committee, or area of service will be issued a disk containing a Microsoft Word template designed specifically for use to create pages for the RUMC website. The template is the basis for the web pages but it is merely an interim step.

Once you create your content using the template, you will hand the page to our team of web experts, who will convert your content to web code (HTML) and add the necessary scripts and structures to make it consistent with the rest of the website. You may do this yourself, but that is not the scope of this instruction sheet, and you should contact the web team.

Goals of RUMC Website

The church website is the public face of Redmond UMC, our presence on the World Wide Web. The new design is intended to be more inviting to community members and others seeking information about RUMC’s worship services, ministries and programs, facilities, and congregation.

The goal of the website is to invite all people to join us, in person, in spirit, or in outreach, from wherever they are. We want people to find us, so they can join in our worship and fellowship, whether physically or remotely. We want people to care about humanity through our examples, stories, and messages. And we want to welcome visitors 

Observations from experience

From the web logs, and from conversations with visitors to RUMC, we’ve learned that the majority of visitors come to redmondumc.com looking for information.

Visitors to our worship services have told us they looked us up on the Internet to find out when our services started and what Sunday School classes we offer.

We also know people have looked for building usage fees, wedding schedules 

and fees, and musical programs, among other things. Unfortunately, many of these were not listed on the old RUMC website.

That is why your help is so appreciated—if you know or hear of something that is missing, or could be improved, please let our church council or the welcoming and greeting committee know as soon as possible.



	Microsoft Word

You will use Microsoft Word to develop the pages for your work area’s or committee’s section of the website. Word is a so widely used, especially in our community and church, that it makes a standardized beginning point for all the other website processes.

Word allows us to develop a common template from which to create every new web page. Once created, the Word template makes updating content simple. However, there are some things you need to learn about using Word and creating pages for the RUMC website—and this paper is intended as your learning resource and future reference.

Viewing content

Word provides a number of ways to view your content. You can see it in a normal editing mode, a print layout mode, a web layout mode (but this is merely an approximation
).

Chances are great that you’ll work mostly in the Normal View mode, which is indicated by the following orange icon showing in the lower left corner of the Word editing window. 
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The Normal View mode is the least cluttered mode and offers the widest content area. However, Normal View distorts the width of the page and prevents accurate visualization of page elements and picture placements.

You may also view your pages in the Web Layout View mode, which shows approximately what the page will look like in a web browser (without the website’s scripts, menus, headers, and footers).  The Web Layout View is the best view to use when placing photos and other graphics.
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Note: if you view website files using Web Layout View mode, you will see a thin dark blue area outside the light blue editing area. This is part of the overall website design; the dark blue area will not show in other viewing modes.

The final view you may find useful is Print Layout View. It shows how your page will look when printed (again, without the website’s scripts, menus, headers, and footers). 
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	Purpose of template

The Word template matches the design of our church website and was developed specifically for consistency with the pages, scripts, and structures of the new redmondumc.com. As such, the website uses a global style sheet that is attached to ALL pages.

The template is the foundation for creating your web page. From it you will create a new Word file—a document—for your content, which you will give a new, appropriate name and a (dot)doc extension, for example, baptism.doc during the Save As… function under the File menu. This named file will be handed off to the web team. The template stays on your computer for use with future pages.

No changes please

We ask that you help us maintain the look and feels of the website—by refraining from adding other styles or making formatting changes that are not part of the template. They will be removed and/or lost during the HTML conversion process

If you find that you absolutely MUST have a style for format that cannot be achieve with the built-in styles, please contact the web conversion team before you hand off the Word page. We are eager to help you and work with you and if the addition is appropriate, we’ll willing modify the global style sheet.

About tables

The pages you are reading are based on the RUMC web template. Notice first, that the entire content is contained in a table (the borders are not highlighted but can be seen as lightly dotted edges. The church website is based on a table layout, as are most websites.

The most visible vestige of the table is the light blue background. Please make sure ALL your content stays within this light blue background; content outside will be ignored during the conversion to HTML.

Avoid extra tables

What this means, is that you won’t be able to use tables as part of your content development. (There are ways to add tables but they involved extra effort, so don’t try unless you see yourself as a Word expert—and make sure the web conversion team knows beforehand that you’ve added more tables.)



	Setup/Installation of template

When you receive the template, it will be named RUMCweb.dot—the (dot)dot extension tells Word that it should not be used as a document but used instead to create other new documents. In fact, if you double-click on the file name or icon, it will start Word with a new document titled Document1 and no file name. This is one of the template’s desired characteristics.

Before the template can be used, it must be stored in the correct location on your computer’s hard drive. 

1. Please close Word before continuing

2. Holding your mouse cursor/pointer over the Start button in the lower left corner of the Windows screen, click the right mouse button

3. When the “context” menu  appears, scroll up to the Open command and select it with the left mouse button

4. An explorer window will appear showing the contents of 

C:\Documents and Settings\<Owner>\Start Menu
where <Owner> matches the name of your profile

5. Using the left mouse button, click once on the up folder icon on the toolbar (shown below) to find your profile’s default folder
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6. Note: You may need to modify your computer’s settings to continue. If you see the Application Data folder, please jump to step 11. If this folder does not appear—if you do not see it—continue to step 7

7. Open the Tools menu with the left mouse button and select Folder Options
8. Select the View tab

9. Under the Advanced settings label (approximately the middle of the View tab window, find the Hidden files and folders command. Change it to Show hidden files and folders by clicking the words with your left mouse button
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10. With the left mouse button, click the Apply button and then click the OK button

11. Open the Application Data folder by double-clicking the name or the folder’s icon with your left mouse button

12. Open the Microsoft folder

13. Open the Templates folder

14. Open the floppy disk or USB thumb drive using the Windows Explorer

15. Move the RUMCweb.dot template into the Templates folder
(if you do not now how to move or copy files from one folder to another, please consult your Windows instruction manual)
16. Close the Templates window and the floppy disk or USB thumb drive window

If other persons use the same computer and will work on website pages but they log in using different personal profiles, the preceding steps will need to be followed for each other user.



	Starting the template

Once the template is placed in your Templates folder, it is ready to use.

The RUMCWeb.dot template will become the foundation for each new page you create for your part of the website. Microsoft Word must be open in order to use the template.

For Word 2003 and later

1. Start Word 2003 from its icon in the Start menu, usually Programs, then Microsoft Office
2. If Word starts with a default document in the Word editing window, close it using the lower X in the upper right corner (not the red X)
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3. From the File menu, select New… with your left mouse button
4. When the New Document task pane opens, select  On my computer… from the Templates section (middle section)

5. When the Templates window appears, select RUMCWeb from the General tab. Note: Depending on your computer’s configuration, the (dot)dot extension may not appear.
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6. Click Ok with the left mouse button

7. A blank page will appear in the Word editing window—using Print Layout View, it will look like this
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8. The Styles and Formatting task pane may need to be closed, by clicking on the task pane’s close “X”
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For Word 2000 and earlier

1. Start Word 2003 from its icon in the Start menu, usually Programs, then Microsoft Office
2. If Word starts with a default document in the Word editing window, close it using the lower X in the upper right corner (not the red X)
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3. From the File menu, select New… with your left mouse button
4. When the Templates window appears, select RUMCWeb from the General tab. Note: Depending on your computer’s configuration, the (dot)dot extension may not appear.
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5. Click Ok with the left mouse button
6. A blank page will appear in the Word editing window—using Print Layout View, it will look like this
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	Style tags

Visual displays of type on the Redmond UMC website and in the RUMCweb.dot template are driven by a style sheet containing defined styles. Again, please strive to use only the styles provided with the website template.

Styles make it simple to organize content ranking it with size and position, and easy to “point-and-click” to format text line by line. Since style tags are built-in, you do not need to pre-define your text.

There are six defined styles and variants, as follows:

Heading 1 

Heading 2
Heading 3
Normal – normal italic bold bolditalic
· Bulleted – normal italic bold bolditalic
1. Listing – normal italic bold bolditalic
Hyperlink
Always use the style tags listed in the template, even when there are other choices available.

For example, styles have been defined in the  RUMCweb.dot template for bulleted and numbered lists. Although Word includes both bullet and number list buttons on the Formatting toolbar, the resulting lists do not confirm to web-based style standards and should be avoided.

Using style tags

There are several ways to apply style names to content. All involve selecting paragraph blocks of text in the Word editing window.

Note: it is easier to write the text first and then apply style tags. Styles can be invoked before and during creation/writing of content but do not always “take,” or appear—requiring reapplication.

A paragraph block is any letter or word grouping of text terminated by the mark:
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It is not necessary to display the paragraph mark, but seeing it often helps determine where a text block begins and ends—especially in the Redmond UMC website template’s table-based design.


Note: The paragraph mark is displayed or hidden by clicking the left mouse button on the Show/Hide button on the Standard (top) toolbar [image: image14.jpg]


, or by holding the Control (CTRL) AND Shift keys at the same while pressing the * (asterisk).
For Word 2000 and earlier (may also be used in Word 2003)

Select the text to be styled by clicking once in the paragraph block


1. Alternatively, text may be selected by:
a. Triple-clicking a word with the left mouse button to select the entire

paragraph

2. Once a paragraph is highlighted, select the Style pull down menu from the Formatting menu
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3. Click the appropriate style with the left mouse button
Note: scrolling may be required
4. The pull down menu will retract and the paragraph will change to match the selected style
For Word 2003 and later

1. Select the text to be styled by clicking once in the paragraph block
A paragraph block is any letter or word grouping of text terminated by the mark:
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Note: the mark is displayed or hidden by clicking the left mouse button on the Show/Hide button on the Standard (top) toolbar [[image: image17.jpg]


], or by holding the Control (CTRL) AND Shift keys at the same while pressing the * (asterisk).
2. Alternatively, text may be selected by:
a. Triple-clicking a word with the left mouse button to select the entire

paragraph

3. Once a paragraph is highlighted, select the Styles and Formatting… command from the Format menu to display the Styles and Formatting task pane on the right side of the Word editing window
4. Click the appropriate style with the left mouse button
Note: scrolling may be required
5. The Styles and Formatting task pane may need to be closed, by clicking on the task pane’s close “X”
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	Using content

For the Redmond UMC website, content can be anything that is appropriate to the church’s mission and vision statements, to Christ’s “Great Commandment” (Matthew 22:34-40), to our own worship and fellowship, and to the spirit of our ministry outreach to Redmond and the larger community.

Therefore, you should plan content that is in keeping with your work area’s function and connection to our local church as well as the church as a whole. Select content that shows the richness of your work, your activities and joys, and is meaningful to website visitors—which can include your committee, your family, and fellow members of the congregation.

Think about why you attend Redmond United Methodist Church and why you participate in our ministry and programs, and develop content that will answer someone else’s question: “why?” Then write content for your pages based on the answers God reveals to you.

About photos and graphics

It is perfectly reasonable to want your page to be appealing and visual.  After all, we use pictures in the slide shows during worship services and we take a lot of pictures during congregational activities, potlucks, picnics, and special occasions.

So, if you have visual content you want to display, by all means, add it to your page.

To add images to your Word file, do the following:

1. Know where the image or photo is located on your computer’s hard drive

2. Click the Insert menu with your left mouse button and select Picture
3. On the “fly out” menu, select From File (more about clip art later)

4. Navigate to the picture or photo location [Note: requires some knowledge of your computer’s filing system and folder structures]

5. Select the appropriate image file with your left mouse button

6. Click Insert with your left mouse button
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About clip art and copyrights

The Internet is full of wonderful visuals, photos, pictures, and clip art—commonly called “resources” that can be added to your page. For example, the Microsoft website contains thousands of photos, icons, and graphics that can enhance your pages. If you want to use them and understand how the Clip Art… command on the Insert menu works, enjoy yourself.

However, everything published to the Redmond UMC website must be legally acceptable. That means you must know who owns the copyright and have written permission from the owner to use it in your page. The Microsoft website, using the previous example, has a fair and acceptable use terms and conditions statement to which you must agree before you are given access to the visual content.

If the conversion team sees visual content on your page, they will ask you to provide a copy of the permission statement. If you do not have one, the visual content will be removed from your page. This is to protect the church from legal action granted to the content owner by international copyright treaties and U.S. law. 

Caution about photos
While we want to publish as much information about Redmond United Methodist Church on the Internet as possible, we live in a reality that allows the medium to be used for malevolent purposes. The site is designed to include web pages about almost any topic that could be applicable to the RUMC congregation and our place in the world.

However, what is published must be tempered by a cognizance that we must protect the identities and livelihoods of our church members. While we welcome, for example, picture pages showing our congregation enjoying a potluck or a youth retreat, we must consciously obscure access to the participants by those intent on violating our Christian ideals or bringing harm to members of our congregation.

In many cases, it is acceptable to use photos but not acceptable to identify the persons shown in the photos, especially if they are minors—children and youth—that we are bound by our Christian ethic to protect from outside harm. Since the church address is on the website to help people find us, unfortunately, a small but significantly dangerous element might use our identification against our church members. It is sad but we must be vigilant.

We leave to you the determination of what is appropriate for your area of service, tempered by the involvement of the template conversion team who will also—by process necessity—be reviewing your content. However, if changes need to be made, the team will communicate what and why to you before publishing your pages to the website.



	Handoff

Once you are satisfied with the page you created—including careful proofreading and spell checking—we recommend that you print it and have another work area/committee member read it. Often this will help you identify confusing content and build a stronger page.

Copy the Word file containing your page to a floppy disk or USB “thumb drive” and bring it to the Redmond UMC church office. Give it to the church secretary. She will move your Word file to the office computer and return your disk or thumb drive. She will notify the conversion team that your page is ready. The team is made up of other volunteers, so please allow the team time to get to your page; it may not be their highest immediate priority but it will be done as soon as possible.

You do NOT need to bring copies of your pictures/images or the original template. Word embeds images sufficiently for the conversion team, and we already have the template.

One page per file, please

This paper defines page as a single viewable page of a website—although a web page may span many printed pages. A web page is normally accessed by clicking a hyperlink or typing the page’s Uniform Resource Locator (URL) into the web browser’s address box, and each of these constitutes a page.
Therefore, even though your Word document may, in fact, span several printed pages, please keep the content focused on what will become a single web page after conversion.

If you want to create another web page—and work groups are encouraged to have as many pages as necessary to explain their mission and involve the congregation and community in their work—please start another Word file for each web page you need.
About conversion

Briefly, the conversion team will open your page in Word to review the content for appropriateness, consistency with other website pages, legal and copyright compliance, and other factors, including another spelling and grammar check (we want our website to reflect our church’s best).

Then, the team member doing the conversion will create an HTML file from your Word document. The HTML code will be cleaned up (some Word peculiarities removed) and file headers and footers added—these contain the JavaScript and rollover code plus the web-based style sheets. Once the code has been validated, the website’s site map and menus will be updated to contain your page and all will be uploaded to the web server.

The conversion is exacting and requires knowledge of Word, HTML, Cascading style sheets (CSS), JavaScript, web servers, and File Transfer Protocol (FTP). If you understand these terms and concepts, and would like to serve on the conversion team, please let the team know and we will gladly send pages to you for conversion.

About scripts

The Redmond UMC website uses scripts to create interactive functionality. For consistency, these scripts and the code that drives them will be added to all pages.

If this is a problem and you prefer not to have scripts running on your page—or if your page needs the extra room that is currently occupied by menus, and rollovers, please discuss your needs with the website conversion team before handing off the page. We are not opposed to occasional individual pages “violating” the website consistency—the “look-and-feel”—but we need to prepare the site to accommodate the page.

At the same time, if you have a script that you would like to add to your page, please discuss this in advance with the conversion team and be prepared to hand off test code. We are happy to accommodate your desires but need to make sure your code is compliant with the rest of the website. As with photos and images, please be prepared to show us that you have permission to use the script.

About next steps
Anytime you find that a new page is needed for your section of the Redmond UMC website, we urge you to develop a page using the RUMCWeb.dot template.

At the same time, you may find that a page you previously created should be removed—it may have outlived its usefulness, for example—or needs modification. We encourage you to check your pages regularly and keep them current.

The website is intended to be a living entity, capable of growing and maturing over time. It is not a work of art, although we want to take pride in it and shower it with our affection, as that would freeze it in time. We want it to be a snapshot of what is happening at Redmond UMC, what our congregation is doing now, and what we plan to do in the future.



	Test your knowledge

· How well do you understand the instructions in this paper?

· Are you willing to spend a few minutes testing yourself?

Please perform the following steps to test your knowledge of what you learned from this paper.  Remember, you can always look up the answers on previous pages.

1. Copy RUMCWeb.dot template to the proper place on your computer for your personal profile

2. Start Word
3. Crete a new Word document based on the RUMCWeb.dot template

4. Type the following sections and properly format them using the template’s style tags:

a. a top level headline (type: heading 1) 
b. press Enter
b. a section headline (type: heading 2) 
c. a paragraph of section content (type: Lorem ipsum 

dolor estra) in the normal style
d. a subhead (type: heading 3) 
e. a bulleted list (type: line 2 and line 2) 
f.  a numbered list (type: line A and line B)

5. Save the file to your computer’s desktop and name it testfile.doc
6. Insert a picture (or clip art)
7. Save the file again

8. Change the subhead (heading 3) to a section head (heading 2)

9. Change the bulleted list to a numbered list

10. Change the other numbered list to normal text

11. Save the test file again

If you are satisfied that you understand these concepts, close Word and delete testfile.doc from your desktop


	Now you are ready

Thanks for your time and dedication to the mission and ministry of Redmond United Methodist Church and to the new website which supports RUMC’s ongoing programs and community outreach.

You are ready to create the pages that your work area or committee will use to publicize your work to the Redmond UMC congregation and to the community and world outside. 

If you have any questions, comments, or recommendations about this paper, the template, the page creation process, or the website, please contact Michael Heavener:

425-885-0961 – home/messages

425-208-5130 – cell

heavener@heavenr.com



� There is no truly universal web layout viewing mode, since web browsers vary widely in display methods and since browser window sizes can be adjusted by hand, by screen size, and by operating platform.
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